Where are the buttons?

Discussion in 'Announcements & Support' started by DRYHUMOR, Nov 9, 2011.

  1. DRYHUMOR

    DRYHUMOR Well-Known Member

    Sep 20, 2011
    I noticed that when you click "go advanced" to reply to a thread, that the group of buttons is not above the text box where it used to be. Can't remember them all, but one was to get the url for a photo to add.
     
  2. Kokopelli

    Kokopelli Schütze

    Aug 17, 2011
    Yes.. Indeed..

    The new look... Ron
     

  3. Bender

    Bender Supporting Addict Supporting Addict

    Aug 15, 2011
    Software upgrade kinda dropped the toolbar offline.
    Trent is working the isue.

    Fot pics,

    Type [​IMG]
     
  4. DRYHUMOR

    DRYHUMOR Well-Known Member

    Sep 20, 2011
    Ron... don't be scared, go ahead and say it.

    You hid the buttons didn't you?
     
  5. Kokopelli

    Kokopelli Schütze

    Aug 17, 2011
  6. DRYHUMOR

    DRYHUMOR Well-Known Member

    Sep 20, 2011
    [​IMG]

    yep, that works
     
  7. AEA

    AEA NO LONGER HERE

    32
    Sep 26, 2011
    Photobucket has a clickable link for every image you store there. At the bottom of the picture you click on it and it copies the link for that photo to your clipboard (including the ) and you just come here and right click anywhere in your post and select "Paste" and VIOLLA!

    [​IMG]

    WE DON"T NEED NO STINKIN' BUTTONS!
     

    Attached Files:

    Last edited: Nov 9, 2011
  8. deadguy

    deadguy Eddie Van Halen Supporting Addict

    Sep 7, 2011
  9. DRYHUMOR

    DRYHUMOR Well-Known Member

    Sep 20, 2011
    smarty pants
     
  10. AEA

    AEA NO LONGER HERE

    32
    Sep 26, 2011
    Last edited: Nov 9, 2011
  11. DAT85

    DAT85 BIG OL' BALD HAID ! Supporting Addict

    Aug 26, 2011
    Well I lost my emoticon menu.All that's left is bunch of crappy little ones at the bottom of the window for posting.

    And,when I try to use one,it ends up at the top of the page where the title would normally be.

    Like that.

    DAT85
     
  12. Trent

    Trent Site Founder Staff Member Admin

    Aug 15, 2011
    Tell me if it is fixed please. I am not having the issue but I found the supposed fix and did it. Let me know if it worked please.
     
  13. DAT85

    DAT85 BIG OL' BALD HAID ! Supporting Addict

    Aug 26, 2011
    :thumb::thumb::thumb::thumb:

    YOU DA MAN!

    DAT85
     
  14. Trent

    Trent Site Founder Staff Member Admin

    Aug 15, 2011
    Great! Now to get the avatar issue fixed.
     

You need 3 posts to add links to your posts! This is used to prevent spam.

Verification:
Draft saved Draft deleted